Sydney network interruption
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 22:59 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 20:39 AEST
Identified
We are currently receiving with a DDoS attack reaching our Sydney network, which is causing packet loss and/or increased latency.

We are working with our upstream carrier to mitigate the attack.
Posted Jul 22, 2020 - 17:48 AEST
This incident affected: Compute.