Host node sydcompute37 outage

Incident Report for Binary Lane

Resolved

This incident has been resolved.
Posted Jun 17, 2021 - 11:10 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 14:04 AEST