sydcompute30 outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 15, 2018 - 14:19 AEST
Update
We have begun the process of restoring backup / reinstalling operating system for affected VPS and distributed an email directly to affected customers.

We expect all affected VPS to be available again by 6:00AM AEST.
Posted 11 months ago. Aug 15, 2018 - 04:34 AEST
Update
We are unable to access the faulty disks and have concluded that the array contents are lost.

We will begin moving affected VPS to a new host node shortly. For customers who have purchased backups, we will restore the latest backup available.

For customers who are not using our backup service we will perform a fresh install ready for restoring from offsite backup.
Posted 11 months ago. Aug 15, 2018 - 03:46 AEST
Identified
The RAID array on this host node is reporting five of the eight disks as not connected; while our monitoring shows all 8 were available immediately up until the outage started.

We are currently performing some physical tests to determine if the fault is with the disks or the controller.
Posted 11 months ago. Aug 15, 2018 - 01:52 AEST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Aug 15, 2018 - 00:37 AEST
This incident affected: Compute.