melcompute02 issue
Incident Report for Binary Lane
Resolved
All affected VPS have been migrated to another host.
Posted over 2 years ago. May 07, 2017 - 16:54 AEST
Update
We have as yet been unable to determine a specific cause however the issue has symptoms typical of a hardware fault.

We are currently restarting the host to regain management access and will then begin live-migrating all VPS to another host.
Posted over 2 years ago. May 07, 2017 - 11:41 AEST
Investigating
This host continues to be having issues with VPS control requests like restart / power-cycle. We are currently investigating the issue.
Posted over 2 years ago. May 07, 2017 - 11:25 AEST