sydcompute08 outage
Incident Report for Binary Lane
Resolved
All affected VPS have now been restarted.
Posted about 1 year ago. Mar 02, 2018 - 01:49 AEDT
Identified
Host node sydcompute08 has experienced a kernel fault requiring a full reboot to resolve. We are currently restarting affected VPS.
Posted about 1 year ago. Mar 02, 2018 - 01:41 AEDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Mar 02, 2018 - 01:40 AEDT