Brisbane network outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted 11 months ago. Feb 27, 2018 - 21:36 AEDT
Monitoring
Connectivity to Telstra customers has been restored.
Posted 11 months ago. Feb 27, 2018 - 21:22 AEDT
Update
General connectivity has been restored, however we still have no connection to Telstra customers.
Posted 11 months ago. Feb 27, 2018 - 21:12 AEDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Feb 27, 2018 - 20:55 AEDT