melcompute02 outage
Incident Report for Binary Lane
Resolved
We have started emailing affected customers with further instructions, please email support if you have not received this information yet.
Posted over 1 year ago. Mar 16, 2018 - 13:08 AEDT
Update
We have restarted the rebooted the host and restarted affected VPS. Some are still not responding on network, we are investigating them individually.
Posted over 1 year ago. Mar 16, 2018 - 11:58 AEDT
Update
We are currently shutting down all VPS on this host and will restart the host node shortly afterwards.
Posted over 1 year ago. Mar 16, 2018 - 11:12 AEDT
Investigating
We are aware of an issue affecting Windows VPS on host melcompute02. The issue manifests by the VPS booting straight into Windows' "Repair Mode" tool.
Posted over 1 year ago. Mar 16, 2018 - 10:59 AEDT