Host node bnecompute06 fault
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 16, 2018 - 15:52 AEDT
Monitoring
All affected VPS are now booting up. We will check our internal monitor in a few minutes to confirm process has completed successfully.
Posted about 1 month ago. Dec 16, 2018 - 15:47 AEDT
Identified
The kernel on this host encountered a fault requiring a host reboot to resolve. We are currently restarting affected VPS.
Posted about 1 month ago. Dec 16, 2018 - 15:43 AEDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Dec 16, 2018 - 15:41 AEDT
This incident affected: Compute.