Brisbane network outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 31, 2018 - 20:36 AEDT
Identified
There is an issue with our primary router. We have performed manual failover to secondary router which has restored service while we evaluate the fault.
Posted over 1 year ago. Mar 31, 2018 - 19:59 AEDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Mar 31, 2018 - 19:45 AEDT