melcompute2 host issue
Incident Report for Binary Lane
Resolved
All effected servers on the melcompute02 host have been rebooted, and will be live-migrated to a spare host while investigations continue
Posted 13 days ago. Jun 06, 2019 - 10:11 AEST
Monitoring
The melcompute02 host has been rebooted, and effected servers are booting now
Posted 13 days ago. Jun 06, 2019 - 09:54 AEST
Investigating
We are currently investigating an issue with the melcompute02 host.

mPanel commands and server creation on melcompute02 are currently unavailable
Posted 13 days ago. Jun 06, 2019 - 09:28 AEST
This incident affected: Compute and mPanel.