Sydney network outage
Incident Report for Binary Lane
Resolved
Service is stable on the backup router. We will leave it active overnight and commence a more thorough investigation in the morning.
Posted 16 days ago. Nov 27, 2018 - 00:42 AEDT
Monitoring
We have restored service by performing a manual failover to the backup router.

Investigation of the root cause is still ongoing.
Posted 16 days ago. Nov 26, 2018 - 23:56 AEDT
Investigating
We are currently investigating this issue.
Posted 16 days ago. Nov 26, 2018 - 23:46 AEDT
This incident affected: Compute.