Update — services generally restored, ongoing monitoring
We are continuing to mitigate what remains the largest DDoS attack we have observed. Our primary upstream has implemented local policies that are materially reducing the impact, and we've engaged several additional partners to absorb traffic — some have been unable to handle the volume, but others are now contributing capacity successfully. Services are now generally available, and we will continue close monitoring over the next 12 hours.
We'll post a further update if the picture changes materially, or once the monitoring window is complete. Thank you for your patience through today.
Posted May 15, 2026 - 19:12 AEST
Update
We've now met with our primary upstream and agreed a plan to return stability to the network, and that plan is being implemented now. In parallel, over the past hour we've continued to work with additional providers to bring online further capacity for ongoing DDoS mitigation.
We will post the next update at 6:30 PM AEST. Thank you for your continued patience.
Posted May 15, 2026 - 17:23 AEST
Identified
BinaryLane is responding to a large-scale denial-of-service attack targeting our entire autonomous system. The attack has been significant enough to affect our primary upstream provider, who has had to drop our ports several times to protect their wider network — most recently because the attack resumed each time we were re-added. We are currently announcing traffic via our secondary upstream, which is keeping the platform reachable but with reduced throughput and higher latency for traffic outside Sydney, where the secondary provider's footprint is concentrated.
We have a meeting at 4:00 PM AEST with our primary upstream to agree a sustainable path forward, and in parallel we are working with another Australian carrier (with whom we have direct connectivity in all our datacentres) to bring additional capacity online for mitigation. Customer data is not at risk — this is a network-level attack, not an intrusion. We'll post a further update immediately after the 4:00 PM meeting. Thank you for your patience.
Posted May 15, 2026 - 16:00 AEST
Investigating
We are currently investigating this issue.
Posted May 15, 2026 - 13:19 AEST
This incident affects: Compute, mPanel, API, and Website.