Sydney VPS unreachable from some ISPs
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 10:40 AEDT
Monitoring
Upstream carrier advise fault resolved. We have re-enabled traffic directly into Sydney POP and will continue to monitor.
Posted Mar 28, 2020 - 09:14 AEDT
Update
We are currently routing all Sydney traffic through our Melbourne POP, which from our initial testing has successfully mitigated the issue. We are currently investigating the cause of the underlying fault.
Posted Mar 28, 2020 - 08:24 AEDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2020 - 08:11 AEDT
This incident affected: Compute.