Host nodes sydcompute6 and sydcompute18 network outage
Incident Report for Binary Lane
Resolved
This fault was caused by an internal network traffic replication service that is currently located on these two hosts in Sydney. In particular, sydcompute6 operates a warm standby node which was put into operation during scheduled maintenance.

After the sydcompute6 instance was activated a configuration error resulted in a network loop and the two hosts were automatically disconnected from the network. Service was resumed by re-activating the normal primary replication endpoint.
Posted almost 2 years ago. Nov 20, 2017 - 16:32 AEDT
Monitoring
Some customers have reported that VPS located on sydcompute6 and sydcompute18 were not network accessible between approx 8:30 AEDT and 8:50 AEDT and mPanel was unable to interact with the VPS. We are currently investigating potential causes.
Posted almost 2 years ago. Nov 20, 2017 - 09:17 AEDT