Increased network latency
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Oct 26, 2016 - 15:51 AEDT
Monitoring
Upstream provider has confirmed there was a network fault that required temporarily routing traffic through Brisbane (and thus the increased latency). We are advised issue is resolved as of approximately 14:05 AEDT, with further information to come.
Posted Oct 25, 2016 - 14:16 AEDT
Investigating
We have received multiple reports of increased network latency accessing Sydney services. We are currently investigating this issue.
Posted Oct 25, 2016 - 13:55 AEDT