sydcompute78 host outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 14:02 AEDT
Investigating
A host outage occurred on sydcompute78. VPS are being migrated to other hosts and rebooted as necessary.

Investigations are ongoing.
Posted Mar 14, 2024 - 19:08 AEDT
This incident affected: Compute.