Host bnecompute15 hypervisor fault
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 10:27 AEDT
Update
Half of the affected VPS have been live-migrated so far.
Posted Mar 21, 2020 - 16:40 AEDT
Identified
Host node bnecompute15 has experienced a kernel fault, characterized by inability to reboot the VPS. mPanel console will display a message "Guest has not initialized the display".

We are currently live-migrating all affected VPS to a hot spare.
Posted Mar 21, 2020 - 16:35 AEDT
This incident affected: Compute.