Packet loss to Sydney network
Incident Report for Binary Lane
Resolved
Our ISP experienced a fault resulting in loss of connectivity to some Australian ISPs including Telstra and Optus. The fault has been corrected.

Other ISPs were not affected.
Posted 10 months ago. Sep 28, 2018 - 13:20 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 28, 2018 - 13:14 AEST
Investigating
Multiple customers have reported high latency and/or packet loss to their Sydney VPS.

We are currently investigating the issue.
Posted 10 months ago. Sep 28, 2018 - 13:01 AEST
This incident affected: Compute.