sydcomr05s59 host outage

Incident Report for Binary Lane

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 10:09 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 09:46 AEDT

Investigating

We are currently investigating this issue.
Posted Mar 21, 2025 - 09:41 AEDT
This incident affects: Compute.