bnecompute6 outage
Incident Report for Binary Lane
Resolved
All VPS have been live-migrated off this host node.
Posted almost 3 years ago. Nov 07, 2016 - 21:45 AEDT
Update
Issue has re-occurred, we are restarting the host again.
Posted almost 3 years ago. Nov 07, 2016 - 17:54 AEDT
Monitoring
All VPS are back online. We will provide a further update once the remaining live-migrations have completed.
Posted almost 3 years ago. Nov 07, 2016 - 16:24 AEDT
Identified
The same issue has re-occurred with drive errors as was seen this morning. The array is still intact, and we are bringing VPS back online now.

As previously advised, we are migrating customer VPS off this host as quickly as possible - we are just over half way through that process.
Posted almost 3 years ago. Nov 07, 2016 - 16:04 AEDT
Investigating
We are currently investigating this issue.
Posted almost 3 years ago. Nov 07, 2016 - 15:46 AEDT