Sydney Network issue
Incident Report for Binary Lane
Resolved
It appears to most/all CentOS installations that have not automatically returned to using DHCP server, we have issued a restart command to the affected CentOS that are not responding to network requests as at 19:50 AEDT
Posted about 2 years ago. Mar 14, 2017 - 19:58 AEDT
Monitoring
In general case affected servers will have already come back online; if you are still seeing issues please either restart network service or the VPS itself.
Posted about 2 years ago. Mar 14, 2017 - 19:21 AEDT
Identified
An internal fault has rendered our DHCP servers inoperative. We are currently investigating the root cause, in the meantime we have manually corrected the issue.
Posted about 2 years ago. Mar 14, 2017 - 19:18 AEDT
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Mar 14, 2017 - 19:06 AEDT