Brisbane network outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted May 01, 2020 - 22:11 AEST
Monitoring
Primary router has encountered a fault. We have performed a failover to secondary router which has restored service.
Posted May 01, 2020 - 21:58 AEST
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 21:57 AEST