Sydney network outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 08, 2017 - 18:09 AEDT
Monitoring
Sydney network experienced high packet loss starting from 17:17 and continuing until 17:29 AEDT.

A distributed denial-of-service attack was detected at 17:17 AEDT at which point our service requested mitigation via BGP announcement. For a reason that is not yet understood, mitigation was not activated and the outage continued. After manual intervention at upstream the attack was blocked at 17:29 AEDT.

We are currently discussing with upstream to determine why the automated mitigation was not successful.
Posted almost 2 years ago. Oct 08, 2017 - 17:36 AEDT