Sydney network outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted almost 2 years ago. Oct 12, 2017 - 04:12 AEDT
Monitoring
Service has been restored; we are continuing to investigate root cause.
Posted almost 2 years ago. Oct 12, 2017 - 03:49 AEDT
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Oct 12, 2017 - 03:35 AEDT