Degraded network connectivity in Melbourne
Incident Report for Binary Lane
Resolved
Our upstream provider identified a failed router, and replaced it at 5:00PM.
Posted Oct 29, 2021 - 08:59 AEDT
Identified
An issue between IX.au and BinaryLane in Melbourne has been causing disconnects and packet loss for some users since 8:44PM.

Our team is currently working on a solution and expect to improve connectivity soon.
Posted Oct 28, 2021 - 08:48 AEDT