Host node sydcompute46 outage
Incident Report for Binary Lane
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 09:53 AEDT
Monitoring
All affected VPS have been booted, and we have begun live-migrating off the host node. No further issues are expected at this time.
Posted Oct 05, 2020 - 17:50 AEDT
Identified
The host's kernel has experienced a fault causing the operating system to reset. The hardware appears to be functioning normally, so we are currently booted affected VPS . Once that is completed, we will live-migrate all VPS to another host node so that the root cause of the reset can be investigated.
Posted Oct 05, 2020 - 17:43 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 05, 2020 - 17:38 AEDT
This incident affected: Compute.