mPanel partial outage
Incident Report for Binary Lane
Resolved
mPanel network connectivity has been restored and is now fully operational.
Posted about 1 year ago. Nov 14, 2017 - 14:14 AEDT
Investigating
The network connectivity between our mPanel application and the host nodes in Sydney and Melbourne is currently not working.

All VPS themselves are operational, however mPanel is not able to display their state or make changes such as plan upgrades or installations.
Posted about 1 year ago. Nov 14, 2017 - 14:00 AEDT