melcompute02 issues
Incident Report for Binary Lane
Resolved
Correcting this issue requires restarting the host node, which we have just completed.

All affected VPS are booting now.
Posted about 2 years ago. May 07, 2017 - 06:17 AEST
Investigating
We are currently investigating an issue with host node "melcompute02". The host is not responding to VPS control requests like restart / power-cycle.
Posted about 2 years ago. May 07, 2017 - 05:35 AEST