Host node melcompute03 network outage
Incident Report for Binary Lane
Resolved
This issue was caused by a customer's server being used to perform a denial of service attack. We have isolated the server from the network, restoring service back to normal.
Posted over 1 year ago. Oct 23, 2017 - 18:30 AEDT
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Oct 23, 2017 - 18:18 AEDT