sydcompute04 outage
Incident Report for Binary Lane
Resolved
All VPS from host node sydcompute04 have been migrated to another host node.

Affected customers may be entitled to an SLA credit. Please check https://www.binarylane.com.au/sla and contact support.
Posted 11 months ago. Jun 28, 2018 - 03:54 AEST
Update
A small number of VPS have experienced data loss; we have restored the latest backup where available or re-installed. An email has been sent to the affected customers.
Posted 11 months ago. Jun 28, 2018 - 03:19 AEST
Update
Currently it appears most VPS virtual disks were preserved, we are currently migrating them to a different host node.
Posted 11 months ago. Jun 28, 2018 - 02:21 AEST
Identified
The server has suffered a RAID array failure. We are currently investigating whether data can be restored.
Posted 11 months ago. Jun 28, 2018 - 01:33 AEST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jun 28, 2018 - 01:19 AEST
This incident affected: Compute.