bnecompute16 host node outage

Incident Report for Binary Lane

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 16:02 AEDT

Monitoring

The bnecompute16 host node experienced a fault resulting in a reboot. Effected VPS are rebooting now.
Posted Oct 15, 2021 - 13:42 AEDT

Investigating

We are currently investigating an issue with the bnecompute16 host node
Posted Oct 15, 2021 - 13:38 AEDT