sydcompute60 node outage

Incident Report for Binary Lane

Resolved

All affected VPS are now online.
Posted Jul 03, 2022 - 06:41 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2022 - 06:36 AEST

Investigating

We are currently investigating this issue.
Posted Jul 03, 2022 - 06:24 AEST
This incident affected: Compute.