bnecompute25 outage

Incident Report for Binary Lane

Resolved

This incident has been resolved.
Posted Jun 22, 2021 - 15:19 AEST

Monitoring

All remaining servers on the bnecompute25 host node are being live-migrated to other hosts.
Posted Jun 22, 2021 - 10:10 AEST

Investigating

We are currently investigating an issue with the bnecompute25 host node
Posted Jun 22, 2021 - 06:52 AEST
This incident affected: Compute.