sydcompute62 host outage

Incident Report for Binary Lane

Resolved

This incident has been resolved.
Posted Aug 10, 2023 - 11:44 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 08:40 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 10, 2023 - 08:04 AEST

Investigating

We are currently investigating this issue.
Posted Aug 10, 2023 - 07:53 AEST
This incident affected: Compute.