Host node sydcompute37 outage

Incident Report for Binary Lane

Resolved

This incident has been resolved.
Posted Oct 11, 2021 - 16:50 AEDT

Monitoring

Host node sydcompute37 has experienced a kernel fault, and has been rebooted.

All VPS on sydcompute37 have been restarted.
Posted Oct 11, 2021 - 16:50 AEDT